GeoTools v0.5.0 Release Notes

Release Date: 2015-10-10 // over 6 years ago
  • NOTE: If you still use Geocoder 2.x and/or PHP 5.3 please use the Geotools 0.4!