OmniPay v3.2 Release Notes

Release Date: 2021-06-01 // about 1 year ago
  • 🚀 Omnipay 3.2 is compatible with PHP8. This is done by upgrading the test suite to PHPUnit 8/9, with the release of omnipay/tests v4 and omnipay/common v3.1. This change is primarily for gateway developers, to make it possible to actually test PHP8, but they will need to upgrade their tests to use PHPUnit 9 (the currently supported PHPUnit version).


Previous changes from v3.1.0