Laravel 6 v2.0.0 Release Notes

Release Date: 2019-11-26 // 11 days ago
  • ➕ Added

    • 👍 Allow Laravel 7 (#74)

    🔄 Changed

    • Require PHP 7.2 as the new minimum version (8d6104c)
    • 👍 Allow Symfony 5 (49982fd)
    • Laravel now only check for DeferrableProvider (#81)

    ✂ Removed

    • ⬇️ Drop support for old Psysh versions (a05922f)
    • ⬇️ Drop Symfony 3.x support (7175b49)
    • ⬇️ Drop support for Laravel 5.x (4f3e609)

Previous changes from v1.0.6